httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Theo Schlossnagle <je...@omniti.com>
Subject Re: HELP: Configure woes with Darwin (Apache 1.3.21)
Date Sun, 07 Oct 2001 17:43:00 GMT

On Saturday, October 6, 2001, at 05:54  PM, JoaquĆ­n Menchaca wrote:
> From the standard install with Mac OS X 10.1, I get the following 
> below.  I imagine I need to install something more on to Darwin, so I 
> looked at gcc 3.0.1.  This looks a bit difficult to compile.
>
> ** Apache requires an ANSI C Compiler, such as gcc.
>
> cd ..; cc  -DDARWIN -DUSE_HSREGEX -DUSE_EXPAT -I./lib/expat-lite 
> -DNO_DL_NEEDED `./apaci`     -o helpers/dummy helpers/dummy.c
> /usr/bin/ld: /usr/lib/libSystem.dylib load command 6 unknown cmd field
> make: *** [dummy] Error 1
> ======== Error Output for sanity check ========
> ============= End of Error Report =============
>
>  Aborting!

You will get this error if you use the 10.0.x developer tools with 
10.1.  You need the 10.1 developer tools.  I had to the download the 
10.1 disk image of apple developer connection.

So, the error your getting is a problem with your development 
environment.

--
Theo Schlossnagle
1024D/82844984/95FD 30F1 489E 4613 F22E  491A 7E88 364C 8284 4984
2047R/33131B65/71 F7 95 64 49 76 5D BA  3D 90 B9 9F BE 27 24 E7


Mime
View raw message