httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Cliff Woolley <cliffwool...@yahoo.com>
Subject RE: module " " is not compatible with this version of apache .... ..!
Date Thu, 13 Sep 2001 22:43:42 GMT
On Thu, 13 Sep 2001, Farag, Hany M (Hany) wrote:

> nope, still getting the same thing...
> any other thoughts..

Make sure that the header files you built the module with match the ones
you built httpd with (particularly ap_release.h).  The error message
you're seeing means the module magic numbers don't match.

--Cliff

--------------------------------------------------------------
   Cliff Woolley
   cliffwoolley@yahoo.com
   Charlottesville, VA



Mime
View raw message