httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Cliff Woolley <cliffwool...@yahoo.com>
Subject Re: solaris platforms supported
Date Fri, 07 Sep 2001 19:37:34 GMT
On Fri, 7 Sep 2001, Sunitha Kumar wrote:

> Sorry to bother the list with this question. I searched the FAQs, but
> did not find
> any info about solaris 2.8 platforms. So, here is the question.
>
> Has anybody compiled  Apache 2.0 on,
>
> -solaris 2.8, on gcc2.952 version and above
> -solaris 2.8, on Forte 6.0

I think either Justin or Jeff has a copy of Solaris 2.8, but I don't
remember for sure.

> -solaris 2.6, on gcc2.952 version and above

I do this all the time:

SunOS cobra 5.6 Generic_105181-20 sun4u sparc SUNW,Ultra-60
gcc version 2.95.2 19991024 (release)

--Cliff

--------------------------------------------------------------
   Cliff Woolley
   cliffwoolley@yahoo.com
   Charlottesville, VA



Mime
View raw message