httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Pier Fumagalli <p...@betaversion.org>
Subject Re: solaris platforms supported
Date Fri, 07 Sep 2001 20:12:03 GMT
"Jeff Trawick" <trawick@attglobal.net> wrote:

> Cliff Woolley <cliffwoolley@yahoo.com> writes:
> 
>> On Fri, 7 Sep 2001, Sunitha Kumar wrote:
>> 
>>> Sorry to bother the list with this question. I searched the FAQs, but
>>> did not find
>>> any info about solaris 2.8 platforms. So, here is the question.
>>> 
>>> Has anybody compiled  Apache 2.0 on,
>>> 
>>> -solaris 2.8, on gcc2.952 version and above
>>> -solaris 2.8, on Forte 6.0
>> 
>> I think either Justin or Jeff has a copy of Solaris 2.8, but I don't
>> remember for sure.
> 
> I think both of us have access to Solaris 8, but the system I use on a
> regular basis has an older gcc (2.8.1).
> 
> I use Solaris 8 Intel infrequently; I dunno what gcc it has (can't
> reboot right now).

All is good with both Solaris 8/x86 and 8/sparc with GCC 2.95.3.
BTW, if someone needs access to any of those setups, just let me know.

    Pier


Mime
View raw message