httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Farag, Hany M (Hany)" <hfa...@lucent.com>
Subject RE: apxs Error
Date Thu, 06 Sep 2001 19:00:08 GMT
Hi,
I'm getting this error when using apxs (apache 2.0.24):

./apxs -i -a -c iCAP.h iCAP_protocol.h mod_iCAP.h co.h co_protocol.c
iCAP_protocol.c mod_iCAP.c 
libtool --silent --mode=compile gcc -g -O2 -pthread
-I/usr/local/apache2/include  -c -o co_protocol.lo co_protocol.c && touch
co_protocol.slo
libtool --silent --mode=compile gcc -g -O2 -pthread
-I/usr/local/apache2/include  -c -o iCAP_protocol.lo iCAP_protocol.c &&
touch iCAP_protocol.slo
libtool --silent --mode=compile gcc -g -O2 -pthread
-I/usr/local/apache2/include  -c -o mod_iCAP.lo mod_iCAP.c && touch
mod_iCAP.slo
libtool --silent --mode=link gcc -g -O2 -pthread -o co_protocol.la -rpath
/usr/local/apache2/modules -module -avoid-version   mod_iCAP.lo
iCAP_protocol.lo co_protocol.lo iCAP.h iCAP_protocol.h mod_iCAP.h co.h
apxs:Error: Sorry, cannot determine bootstrap symbol name
apxs:Error: Please specify one with option `-n'


Does anybody knows what it means?

Thanks
Hany


Mime
View raw message