httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Justin Erenkrantz <jerenkra...@ebuilt.com>
Subject Re: [Fwd: Re: Is building Apache 1.3.20 with Solaris CC 6.0 or 5.0 possible?]
Date Thu, 20 Sep 2001 21:09:50 GMT
On Thu, Sep 20, 2001 at 01:20:05PM -0700, Danek Duvall wrote:
> Do you know why Nick is using the C++ compiler (CC) instead of the C
> compiler (c)?  Apache builds just fine under Solaris 8 and 9 with the Forte
> 6.0 C compiler, but gives the same errors that Nick gets if I use CC
> instead.
> 
> I dunno if that's supposed to work, but he might try g++ and see if that
> gets any further ...

Oh, damn.  I got confused.  You are right - it should be cc not 
CC.  Duh.  It works here.  -- justin


Mime
View raw message