httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rodent of Unusual Size <Ken.C...@Golux.Com>
Subject Re: [PATCH] Enhancement to mod_auth
Date Sun, 09 Sep 2001 12:50:13 GMT
* On 2001-09-09 at 08:44,
  sterling <sterling@covalent.net> excited the electrons to say:
> 
>   i still say 'Require valid-user' should be handled by the core.... i've
> said this before, but its kinda kludgy the way it is.  e.g: if you are
> using mod_auth_db and have a 'Require valid-user' it only works if
> mod_auth is enabled......

That can really only happen after the auth and authz split does.
As long as each module is required to be responsible for both,
trying to do this would be a big piece of work.  In other words,
it sure is not going to happen in 1.3.. :-)
-- 
#ken	P-)}

Ken Coar, Sanagendamgagwedweinini  http://Golux.Com/coar/
Author, developer, opinionist      http://Apache-Server.Com/

"All right everyone!  Step away from the glowing hamburger!"

Mime
View raw message