httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gonyou, Austin" <aus...@coremetrics.com>
Subject RE: Currently known issues with 2.0.23
Date Wed, 08 Aug 2001 19:42:03 GMT
Buildconf still complains: 

----snip----
[austin@UberGeek httpd-2.0]$ ./buildconf
rebuilding srclib/apr/configure
buildconf: checking installation...
buildconf: autoconf version 2.13 (ok)
buildconf: libtool version 1.4 (ok)
Copying libtool helper files ...
Creating include/arch/unix/apr_private.h.in ...
Creating configure ...
rebuilding srclib/apr-util/configure
Creating include/private/apu_config.h ...
Creating configure ...
Invoking xml/expat/buildconf.sh ...
Incorporating /usr/share/aclocal/libtool.m4 into aclocal.m4 ...
Copying libtool helper files ...
You should add the contents of `/usr//share/aclocal/libtool.m4' to
`aclocal.m4'.  <--this error here. 
Putting files in AC_CONFIG_AUX_DIR, `conftools'.
Creating config.h.in ...
Creating configure ...
configure.in:75: AC_PROG_CPP was called before AC_PROG_CC
rebuilding srclib/pcre/configure
rebuilding include/ap_config_auto.h.in
rebuilding configure
----snip----

Problem is I see this line:
Incorporating /usr/share/aclocal/libtool.m4 into aclocal.m4 ...

So, what's going on here. Also in httpd-2.0/ there is no aclocal.m4. It
seems to be under httpd-2.0/srclib/apr/shmem/unix/mm/aclocal.m4
and httpd-2.0/srclib/apr-util/xml/expat/aclocal.m4

So is it the latter which is complained about? I'll put them in there..but
again..I'd think the "Incorporating" message tells me it's doing it, but it
doesn't. 

-- 
Austin Gonyou
Systems Architect, CCNA
Coremetrics, Inc.
Phone: 512-796-9023
email: austin@coremetrics.com  

Mime
View raw message