httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Greg Ames <grega...@remulak.net>
Subject Re: is apache building properly for anybody on Darwin?
Date Fri, 24 Aug 2001 14:12:18 GMT
Jeff Trawick wrote:
> 
> I just tried it for the first time in a few days and the installed
> httpd won't load:
> 
> "dyld: /Users/trawick/regress/install/bin/regresshttpd can't open
> library: .libs/libaprutil.dylib (No such file or directory, errno = 2)"
> 
> I haven't looked into it at all (and I'm in no hurry to either :) ).
> 
>

weird stuff is happening on FreeBSD (daedalus) as well.  

[gregames@daedalus httpd-2_0_25dev]$ ls -l ../httpd-2_0_24/httpd
-rwxr-xr-x  1 root  gregames  1506967 Aug 19 07:24 ../httpd-2_0_24/httpd

[gregames@daedalus httpd-2_0_25dev]$ ls -l httpd
-rwxr-xr-x  1 gregames  gregames  5147 Aug 23 13:54 httpd

hmmmm, that's quite a drop in size

[gregames@daedalus httpd-2_0_25dev]$ head httpd 
#! /bin/sh
 
# httpd - temporary wrapper script for .libs/httpd
# Generated by ltmain.sh - GNU libtool 1.3.4-freebsd-ports (1.385.2.196
1999/12/07 21:47:57)
#
# The httpd program cannot be directly executed until all the libtool
# libraries that it depends on are installed.
#
# This wrapper script should never be moved out of the build directory.
# If it is, it will not operate correctly.

and this is a lot better than 2.0.24?

I don't plan on looking into this any further for now.  Some folks are
anxious to get Apache binaries for OS/390.  I was waiting for something
to be blessed as a beta, but it looks like that could be delayed
indefinately.  The code we're running now on daedalus will be fine.  

Greg

Mime
View raw message