httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ian Holsman <i...@cnet.com>
Subject Re: ARGH! Libtool 1.4 breaks our build!
Date Tue, 21 Aug 2001 20:26:47 GMT
hmm..

I'm running quite happily with libtool 1.4
All i did was remove all the 'libtool' crud files which were in the 
apache CVS tree,
re-ran buildconf and libtool 1.4 happily did it's work.

(also did it to get php to run on my home box (redhat 7.1))

Ryan Bloom wrote:

>Unfortunately, PHP4 requires libtool 1.4, but libtool 1.4 has removed ltconfig,
>so I can't create shlibtool, so I can't build shared modules.  I HATE LIBTOOL!
>
>BTW, I am working on fixing this, but after two days, I just had to gripe.
>
>Ryan
>______________________________________________________________
>Ryan Bloom                        	rbb@apache.org
>Covalent Technologies			rbb@covalent.net
>--------------------------------------------------------------
>




Mime
View raw message