httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jerry Baker <jerryba...@weirdness.com>
Subject Re: Currently known issues with 2.0.23 (very few! :)
Date Wed, 08 Aug 2001 07:11:38 GMT
Cliff Woolley wrote:
> 
> On Wed, 8 Aug 2001, Jerry Baker wrote:
> 
> > Might mention the whole mod_ssl and mod_tls thing where you cannot use a
> > form to POST or GET more than about $ENV{CONTENT_LENGTH} = 570 bytes.
> 
> That should be fixed now, thanks to Doug M's commit about an hour and a
> half ago, which I then retagged into 2_0_23 (see rev 1.14 of
> ssl_engine_io.c).  By all means, let us know if you're still seeing a
> problem there after doing a cvs up.
> 
> Thanks,
> Cliff
> 
> --------------------------------------------------------------
>    Cliff Woolley
>    cliffwoolley@yahoo.com
>    Charlottesville, VA

I pulled the following:

cvs co -r APACHE_2_0_23 httpd-2.0
cvs co -r APACHE_2_0_23 apr
cvs co -r APACHE_2_0_23 apr-util

I compiled it without changing anything except to change it to build
Installbin Release. mod_tls still has the POST problem. mod_ssl now
crashes upon POST.

-- 
Jerry Baker

PGP Key: http://www.jerrybaker.org/pgp.html

LAME MP3 Encoder Binaries: http://www.jerrybaker.org/lame/
Apache 2.0 Web server Installer: http://www.jerrybaker.org/apache/

Mime
View raw message