httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "William A. Rowe, Jr." <wr...@rowe-clan.net>
Subject Re: 2.0.26?
Date Fri, 31 Aug 2001 01:52:32 GMT
Unless I made a fatal flaw, this should be it... lets get testing/auditing, folks ;)

I had to move the ap_die/decl_die/finalize_request_protocol from ap_process_request_internal
to make it truly portable.  Really a straightfoward change, if I've done it right.
I'll caution I'm a bit tired tonight, so we need to be cautious.

Cliff - you are set up with the test bench :-?

Bill

----- Original Message ----- 
From: "William A. Rowe, Jr." <wrowe@rowe-clan.net>
To: <dev@httpd.apache.org>
Sent: Thursday, August 30, 2001 7:49 PM
Subject: Re: 2.0.26?


> Ill get the subreq fix in in the next 45 minutes - let's see what disappears.
> 
> ----- Original Message ----- 
> From: "Cliff Woolley" <cliffwoolley@yahoo.com>
> To: <dev@httpd.apache.org>
> Cc: <test-dev@httpd.apache.org>
> Sent: Thursday, August 30, 2001 7:32 PM
> Subject: Re: 2.0.26?
> 
> 
> > 
> > What's with this?
> > 
> > Failed Test  Status Wstat Total Fail  Failed  List of failed
> > -------------------------------------------------------------------------------
> > modules/cgi.t                36   31  86.11%  1-4, 6, 8-25, 29-36
> > modules/info.t                1    1 100.00%  1
> > modules/vhost_a               8    8 100.00%  1-8
> > 
> > 
> > I'm currently getting lots of "Use of uninitialized value" warnings from
> > the test harness, so I don't know if this is the tests being broken or the
> > httpd being broken or both.  Anyone else seeing this on HEAD?
> > 
> > Thanks,
> > Cliff
> > 
> > 
> > --------------------------------------------------------------
> >    Cliff Woolley
> >    cliffwoolley@yahoo.com
> >    Charlottesville, VA
> > 
> > 
> > 
> 
> 


Mime
View raw message