httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gonyou, Austin" <aus...@coremetrics.com>
Subject RE: tarballs are up : BUILD FAILURE
Date Mon, 30 Jul 2001 17:57:39 GMT
My box can't even begin to make the tarball.
Here is the error output I get right after typing make:

-------snip--------
Making all in srclib
make[1]: Entering directory `/home/austin/cvs/apache2/httpd-2_0_22/srclib'
Making all in apr
make[2]: Entering directory
`/home/austin/cvs/apache2/httpd-2_0_22/srclib/apr'
Making all in strings
make[3]: Entering directory
`/home/austin/cvs/apache2/httpd-2_0_22/srclib/apr/strings'
make[4]: Entering directory
`/home/austin/cvs/apache2/httpd-2_0_22/srclib/apr/strings'
/bin/sh /home/austin/cvs/apache2/httpd-2_0_22/srclib/apr/libtool --silent
--mode=compile gcc -g -O2 -pthread   -DHAVE_CONFIG_H -DLINUX=2 -D_REENTRANT
-D_XOPEN_SOURCE=500 -D_BSD_SOURCE -D_SVID_SOURCE   -I../include
-I../include/arch/unix  -c apr_cpystrn.c && touch apr_cpystrn.lo
libtool: ltconfig version `' does not match ltmain.sh version
`1.3.4-freebsd-ports'
Fatal configuration error.  See the libtool docs for more information.
make[4]: *** [apr_cpystrn.lo] Error 1
make[4]: Leaving directory
`/home/austin/cvs/apache2/httpd-2_0_22/srclib/apr/strings'
make[3]: *** [all-recursive] Error 1
make[3]: Leaving directory
`/home/austin/cvs/apache2/httpd-2_0_22/srclib/apr/strings'
make[2]: *** [all-recursive] Error 1
make[2]: Leaving directory
`/home/austin/cvs/apache2/httpd-2_0_22/srclib/apr'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/home/austin/cvs/apache2/httpd-2_0_22/srclib'
make: *** [all-recursive] Error 1
-------snip--------

I'm building on RH 7.1 SGI XFS running on an AMD Athlon-c 1.333. 
Disk is ATA 100 7200 RPM drive

When building the configure using build conf, I get errors as well. Here's
my output from that. Attatched is my config.log as well. 

-------snip--------
[austin@UberGeek httpd-2_0_22]$ ./buildconf 
rebuilding srclib/apr/configure
buildconf: checking installation...
buildconf: autoconf version 2.13 (ok)
buildconf: libtool version 1.4 (ok)
Copying libtool helper files ...
Creating include/arch/unix/apr_private.h.in ...
Creating configure ...
rebuilding srclib/apr-util/configure
Incorporating /usr/share/aclocal/libtool.m4 into aclocal.m4 ...
Copying libtool helper files ...
You should add the contents of `/usr//share/aclocal/libtool.m4' to
`aclocal.m4'.
Putting files in AC_CONFIG_AUX_DIR, `build'.
Creating include/private/apu_config.h ...
Creating configure ...
Invoking xml/expat/buildconf.sh ...
Incorporating /usr/share/aclocal/libtool.m4 into aclocal.m4 ...
Copying libtool helper files ...
You should add the contents of `/usr//share/aclocal/libtool.m4' to
`aclocal.m4'.
Putting files in AC_CONFIG_AUX_DIR, `conftools'.
Creating config.h.in ...
Creating configure ...
configure.in:75: AC_PROG_CPP was called before AC_PROG_CC
rebuilding srclib/pcre/configure
rebuilding include/ap_config_auto.h.in
rebuilding configure
-------snip--------


-- 
Austin Gonyou
Systems Architect, CCNA
Coremetrics, Inc.
Phone: 512-796-9023
email: austin@coremetrics.com 

> -----Original Message-----
> From: Cliff Woolley [mailto:cliffwoolley@yahoo.com]
> Sent: Monday, July 30, 2001 12:30 PM
> To: new-httpd@apache.org
> Subject: Re: tarballs are up
> 
> 
> On 30 Jul 2001, Jeff Trawick wrote:
> 
> > > I just posted the 2.0.22 tarballs at dev.apache.org/dist. 
>  Check 'em out.
> >
> > +1 for beta
> 
> Cooooollll... that's enough +1's for beta (OtherBill, Jeff, 
> myself, and
> Justin).  That would seem to cover at least Win32 and a few flavors of
> Unix (at least Linux and Solaris).  I'll wait a little while 
> longer for
> confirmation from a few other platforms, and then go with it.  =-)
> 
> Brian, David, how are OS/2 and BeOS looking?
> 
> --Cliff
> 
> --------------------------------------------------------------
>    Cliff Woolley
>    cliffwoolley@yahoo.com
>    Charlottesville, VA
> 
> 
> 


Mime
View raw message