httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Satana" <sat...@libero.it>
Subject Error while running apache-ssl
Date Tue, 31 Jul 2001 18:32:03 GMT
Hi everybody
I've recentely compiled an SSL Apache instance including as a DSO the
library mod_lbb.so which is HP-Bluestone made and should enforce the
communication between the application server (Bluestone) and the apache's
load balance (running on two Netra cluster). The point is: when I start it
all with apachectl -startssl I get the following error:
[warn] Loaded DSO libexec/mod_lbb.so uses plain Apache 1.3 API, this module
might crash under EAPI! (please recompile it with -DEAPI)

Well, I don't exactely know what's the meaning of this (i.e. I don't know
what is EAPI), but I'm sure I'm not using it. What should I do? I mean,
there's a way to override this error without recompiling apache (note that
after the error apache starts in SSL mode)?
Thanx in advance

Lorenzo


Mime
View raw message