httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Greg Stein <>
Subject Re: [PATCH] httpd-2.0/modules/tls/config.m4
Date Wed, 13 Jun 2001 01:00:32 GMT
On Tue, Jun 12, 2001 at 08:57:38PM +0100, Ben Laurie wrote:
> Martin Kraemer wrote:
> > Also note that SSLeay and earlier versions of OpenSSL did not
> > have the include/openssl/ subdir.
> This should never matter ... you should never be using an older version.

I would agree. I'm completely fine with Apache requiring the latest. If it
*happens* to work with older versions, then fine. But we should not add
anything or compensate for an older version.

IOW, I'm happy with using our limited influence to encourage people to
upgrade their copy of OpenSSL.


Greg Stein,

View raw message