httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Charles Randall <crand...@matchlogic.com>
Subject RE: Apache 2.0's config.status vs FreeBSD 4.2-R sh
Date Wed, 23 May 2001 22:50:08 GMT
From: Sascha Schumann [mailto:sascha@schumann.cx]
>    You might want to use autoconf-2.13 for now; autoconf-2.50
>    incorporates some drastic changes and might need some
>    improvements before becoming as portable as 2.13 is right
>    now.

Downgrading to autoconf-2.13 resolved this particular issue. Thanks Sascha.

Would the appended patch to README be prudent?

-Charles

--- backup/README       Wed May 23 16:48:18 2001
+++ README      Wed May 23 16:49:02 2001
@@ -30,9 +30,9 @@
 
   Apache 2.0 uses autoconf for configuration and installation.  To create
   Apache's autoconf script, you will need libtool 1.3.3 or higher, and
-  autoconf 2.13 or newer.  Those tools will not be required if you are just
-  using a package downloaded from apache.org, they are only required for
-  developers.
+  autoconf 2.13 (2.50 has known problems).  Those tools will not be
+  required if you are just using a package downloaded from apache.org,
+  they are only required for developers.
 
   To configure Apache 2.0 run the following commands.
 

Mime
View raw message