httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From barries <>
Subject s/SetOutputFilter/PushOutputFilter/g?
Date Wed, 16 May 2001 18:23:18 GMT
Given that the SetOutputFilter and SetInputFilter directives don't
really set something that replaces a value when container inheritence
takes place, would PushOutputFilter and PushInputFilter be better names?
SetOutputFilter and SetInputFilter could then be reserved for some
operation that replaces the entire filter chain?

- Barrie

View raw message