httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stipe Tolj <>
Subject Re: [REQ] apache_1.3.19-cygwin: now *can* be supported due to licensing
Date Mon, 02 Apr 2001 12:06:46 GMT
> And it was due time to add it too. Okay, as of 02-Apr-2001, the
> Cygwin patch is part of standard apache-1.3.20-dev.

sorry, but there was a minor buggy API_EXPORT define within src/cygwin/os.h
which caused a make error while compiling in static mode.

Attached is the diff for the patch and the corrected cygwin patch, so you
can apply the changes to CVS.

Wapme Systems AG

Münsterstr. 248
40470 Düsseldorf

Tel: +49-211-74845-0
Fax: +49-211-74845-299

------------------------------------------------------------------- - wherever you are

View raw message