httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Martin Kraemer <Martin.Krae...@Fujitsu-Siemens.com>
Subject Re: [REQ] apache_1.3.19-cygwin: now *can* be supported due to licensing
Date Mon, 02 Apr 2001 09:24:21 GMT
And it was due time to add it too. Okay, as of 02-Apr-2001, the
Cygwin patch is part of standard apache-1.3.20-dev.

   Martin

On Thu, Mar 15, 2001 at 07:48:25PM +0100, Stipe Tolj wrote:
> Hi there,
> 
> [please reply directly, I'm currently not on the list]
> 
> this is yet another kind request to integrate my patch for supporting
> the Cygwin 1.x platform, which is a POSIX emulation layer for Win32
> systems (http://www.cygwin.com) to the official stable tree.
> 
> I'm providing the port of Apache for the cygwin platform since version
> 1.2.6. It's covered by the PR#2936. Unfortunatly the cygwin license
> was (and still is) GPLed and hence binaries couldn't be distrbuted.
-- 
<Martin.Kraemer@Fujitsu-Siemens.com>    |       Fujitsu Siemens
       <martin@apache.org>              |   81730  Munich,  Germany

Mime
View raw message