httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Frédéric Bonjour" <f.bonj...@ebe-technologies.com>
Subject Re: httpd 1.3.19 + proxy
Date Thu, 01 Mar 2001 09:56:32 GMT
Ok, thanks.
But it seems that my problem comes from PHP 4.0.4: there is no problem with
4.0.2, as some other developpers told me.
So, I will try this one (PHP 4.0.2) and I'll see. I'll tell tou!

Have a nice day!
Thanks

Fred

----- Original Message -----
From: "Chuck Murcko" <chuck@topsail.org>
To: <modproxy-dev@apache.org>
Cc: <new-httpd@apache.org>
Sent: Thursday, March 01, 2001 10:49 AM
Subject: httpd 1.3.19 + proxy


> I've reworked Graham Leggett's HTTP/1.1 proxy patch for 1.3.12 to work
with httpd 1.3.19. I've just started testing it now.
>
> I'd like to propose that we make it available (after a period of testing
by several people) to those who want to use it, separate from the 1.3.x
distribution. I think a suitable place would be
>
> http://httpd.apache.org/dist/patches/apply_to_1.3.19/
>
> For testing, I propose to put the patch at
>
> http://dev.apache.org/dist/patches/apply_to_1.3.19/
>
> or something like that.
>
> My thought is to maintain this patch in parallel with the current 2.0
proxy work until we stop supporting 1.3.x.
>
> Thoughts?
>
> Chuck
> Chuck Murcko
> Topsail Group
> http://www.topsail.org/
>



Mime
View raw message