httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jeffrey W. Baker" <jwba...@acm.org>
Subject Re: 1.3.18 is tagged and rolled, ready for testing
Date Tue, 20 Feb 2001 01:33:33 GMT
On Mon, 19 Feb 2001, Jim Jagielski wrote:

> James A. Sutherland wrote:
> > 
> > On Mon, 19 Feb 2001, Jim Jagielski wrote:
> > 
> > > at the usual place: dev.apache.org/dist
> > 
> > Built & running fine on Linux - two warnings about using "tmpnam()",
> > though. htpasswd.c and htdigest.c, IIRC. Any reason not to use mkstemp()
> > instead where possible??
> > 
> 
> Which Linux? I haven't seen this error on my builds... 

You won't see this without a recent gnu toolchain.  The warning was added
after an unusually productive string of stupid tempfile vulnerabilities.

I use binutils 2.10.1.0.4 with glibc 2.2.1 and I get this error.

-jwb


Mime
View raw message