httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From jean-frederic clere <jfrederic.cl...@fujitsu-siemens.com>
Subject Corrupted headers with Apache2.0
Date Wed, 28 Feb 2001 10:50:52 GMT
Hi,

I have noted that the headers are corrupted...
+++
apache20@vtxclere:~/apache/httpd-2.0 > telnet localhost 8080
Trying 127.0.0.1...
Connected to localhost.
Escape character is '^]'.
GET / HTTP1.1

HTTP/1.1 200 OK
É:Date: Wed, 28 Feb 2001 10:35:02 GMT
Server: Apache/2.0.14-dev (Unix)
Content-Location: index.html.en
Vary: negotiate,accept-language,accept-charset
TCN: choice
Last-Modified: Fri, 19 Jan 2001 19:44:36 GMT
ETag: "a9c-51f-8abd9100;f08b92c0"
Accept-Ranges: bytes
Content-Length: 1311
Keep-Alive: timeout=15, max=100
Connection: Keep-Alive
Content-Type: text/html; charset=ISO-8859-1
Content-Language: en
Expires: Wed, 28 Feb 2001 10:35:02 GMT

ÁDate: Wed, 28 Feb 2001 10:46:25 GMT
Server: Apache/2.0.14-dev (Unix)
Content-Location: index.html.en
Vary: negotiate,accept-language,accept-charset
TCN: choice
Last-Modified: Fri, 19 Jan 2001 19:44:36 GMT
ETag: "a9c-51f-8abd9100;f08b92c0"
Accept-Ranges: bytes
Content-Length: 1311
Connection: close
Content-Type: text/html; charset=ISO-8859-1
Content-Language: en
Expires: Wed, 28 Feb 2001 10:46:25 GMT

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 3.2 Final//EN">
<HTML>
 <HEAD>
  <TITLE>Test Page for Apache Installation</TITLE>
+++
Is someone working on this problem?

Cheers

Jean-frederic

Mime
View raw message