httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Greg Stein <gst...@lyra.org>
Subject Re: IPv6 in apache-1.3?
Date Wed, 28 Feb 2001 15:51:18 GMT
On Wed, Feb 28, 2001 at 04:42:35PM +0100, Martin Kraemer wrote:
> Some time ago, we decided on trying to integrate the KAME patch into
> 1.3.x -- should we do that after 1.3.19? What do you think?
> (A colleague of mine keeps patching apache releases over and over again,
> integrating the KAME patch; it would save him a lot of work too)

I'm -0 tending towards -1 for adding that amount of stuff to the 1.3 tree.
Let people apply KAME if they need it, or have then use Apache 2.0.

But to bulk up 1.3 with the patches, then deal with the fallout... urk.

Cheers,
-g

-- 
Greg Stein, http://www.lyra.org/

Mime
View raw message