httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sascha Schumann <sas...@schumann.cx>
Subject Re: Flame bait: Apache-2.0 on Unix is almost unusable.
Date Fri, 26 Jan 2001 15:57:37 GMT
> IMHO, the apache group has no right to force somebody to upgrade their
> OS.  There are many vulnerable platforms out there, and we can't take
> responsability for forcing people to get off of them.

    Well, I advocated giving users an incentive to do something
    for their own advantage.  By explicitly supporting systems
    which are known to be a security risk, we deliberately
    encourage users to continue running such systems.

    Anyway, I don't want to drag out this discussion further.

    - Sascha


Mime
View raw message