httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tony Finch <...@dotat.at>
Subject Re: Flame bait: Apache-2.0 on Unix is almost unusable.
Date Fri, 26 Jan 2001 23:47:25 GMT
James Sutherland <jas88@cam.ac.uk> wrote:
>
>A warning would be nice, though - "Warning: Your current kernel is
>vulnerable to <foo> attacks. For security reasons, you should upgrade to
>at least kernel version <bar>."

It is not an HTTP daemon's job to track and report security vulnerabilities.

Tony.
-- 
f.a.n.finch    fanf@covalent.net    dot@dotat.at
"There are flying saucers. There's no doubt they are
in our skies. They've been there for some time."

Mime
View raw message