httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "William A. Rowe, Jr." <wr...@rowe-clan.net>
Subject RE: fatal error during copying the built files
Date Wed, 10 Jan 2001 19:04:56 GMT
Please read;

  http://httpd.apache.org/docs/win_compiling.html

While you are at it... if you would like to point out any discrepancies
in those docs, I would personally be glad to get them fixed!!!

Bill

-----Original Message-----
From: Cynic [mailto:cynic@mail.cz]
Sent: Wednesday, January 10, 2001 8:00 AM
To: new-httpd@apache.org
Subject: fatal error during copying the built files


sorry, I should make it clear taht this applies to snaps from 
dev.apache.org/from-cvs/apache-1.3 and now 
httpd.apache.org/from-cvs/apache-1.3


Brian Behlendorf directed me to this list, so here you are:
when I make the InstallBin project, it stops with fatal error 
during copying the built files. this applies to NT4 and NT5, 
and I first encountered this glitch about middle of December. 


copy ..\conf\srm.conf-dist "\Apache\conf\srm.default.conf"
1 file(s) copied.
if not exist "\Apache\conf\srm.conf" copy "\Apache\conf\srm.default.conf" "\Apache\conf\srm.conf"
awk -f C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\nmh01200. ..\conf\httpd.conf-dist-win "\Apache\conf\httpd.default.conf"
"\Apache"
awk: fatal: can't open source file "C:DOCUME~1ADMINI~1LOCALS~1Tempnmh01200." for reading (No
such file or directory)
NMAKE : fatal error U1077: 'awk' : return code '0x2'
Stop.
Error executing NMAKE.

Apache.exe - 1 error(s), 45 warning(s)





____________________________________________________________
Cynic:

A member of a group of ancient Greek philosophers who taught
that virtue constitutes happiness and that self control is
the essential part of virtue.

cynic@mail.cz




Mime
View raw message