httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Yury Faktorovich" <yfakt...@nusphere.com>
Subject Re: Apache segfaulted during attempted upgrade to from 1.3.9 to 1.3.14
Date Sun, 10 Dec 2000 23:29:31 GMT
Hi! I'd like to give it a shot and see if I can help. In particular I'd
like to test it with our install of NuSphere.
Could you provide more info like:
1. How did you install new version ( 1.13.14)?
2. Did you build it yourself or did you load the binaries?
3. If the answer to 2. was yes, what was your build configurations?
4. What did you do exactly to make it crash?
5. Could you send the rest of the gdb data?

Thanks. Yury.


Charles Peters wrote:

> Greetings and Salutations:
>
> I am attempting to upgrade Apache 1.3.9  to Apache
> 1.3.14.
>
> The machine is running FreeBSD 3.3-STABLE and the gcc
> version is at 2.7.2.3
>
> Upon the attempted upgrade, Apache segfaulted and left
> a /usr/local/apache/conf/libhttpd.ep.core file.
>
> Running gdb says:
>
> (gdb) core libhttpd.ep.core
> Core was generated by `libhttpd.ep'.
> Program terminated with signal 11, Segmentation fault.
>
> #0 0x281c6bed in ?? ()
>
> (I have more gdb data if it would help...)
>
> I am at a loss as to what to do next, and would
> appreciate any assistance that I receive.
>
> Please cc me directly, as I am not subscribed to this
> list.
>
> Thanks in advance!
>
> Charles
>
> charles4xxx@yahoo.com
>
> __________________________________________________
> Do You Yahoo!?
> Yahoo! Shopping - Thousands of Stores. Millions of Products.
> http://shopping.yahoo.com/


Mime
View raw message