httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From r..@covalent.net
Subject Update libtool on locus?
Date Tue, 17 Oct 2000 22:59:54 GMT

I know this is probably a bad idea, but I'm going to suggest it
anyway.  Can we update libtool on locus?  libtool is going to repeatedly
bite us in Apache 2.0, because we aren't keeping it up to date with what
has been released.  I guess libtool is at version 1.3.5, but locus has
1.3.3.  I do all of the alpha builds on locus, because it is just easier
to do it there.  Because locus has 1.3.3, all the alpha's use 1.3.3, which
means for newer platforms, we miss out on updates.  I see two options.

1)  Update locus to get the newer version on that machine.

2)  Store libtool in the repository.

I don't care which we do, although storing libtool in the repository could
end up being a nightmare if we aren't careful.

Thoughts anybody?

Ryan


_______________________________________________________________________________
Ryan Bloom                        	rbb@apache.org
406 29th St.
San Francisco, CA 94131
-------------------------------------------------------------------------------



Mime
View raw message