httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From rchap...@us.ibm.com
Subject Re: Listen directive on Apache 2.0
Date Fri, 21 Jul 2000 19:46:07 GMT
I'm just asking in case someone has been dealing with it already.  I can
try it on another platform to see what happens but that will be harder for
me than you think (I better look for a system...).

Thanks.

Rob Simonson
simo@us.ibm.com


Jeff Trawick <trawickj@bellsouth.net> on 07/21/2000 12:54:39 PM

Please respond to new-httpd@apache.org

To:   new-httpd@apache.org
cc:
Subject:  Re: Listen directive on Apache 2.0




simo@us.ibm.com writes:

> I've been running some tests with multiple Listen directives and am
having
> problems.  I can serve a page from one port and not any of the others.
> Whichever one I choose to serve from the first time works but the others
do
> not.  Anyone else experienced this or similar problem?  Again, I'm trying
> to determine if the problem exists in Apache or if it's something we've
> introduced on the AS400 platform.
>
> Thanks.
>
> Rob Simonson
> simo@us.ibm.com

What happens when you run with the same basic setup on Linux or some
other platform that works out-of-the-box?  (perhaps not as helpful an
answeras you'd like, but it seems simple enough to try :) )

--
Jeff Trawick | trawick@ibm.net | PGP public key at web site:
     http://www.geocities.com/SiliconValley/Park/9289/
          Born in Roswell... married an alien...




Mime
View raw message