httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From JunSeon Oh <holly...@holywar.net>
Subject Apache 2.0 does not work with virtual-host
Date Tue, 20 Jun 2000 01:38:55 GMT
I'm testing apache-2.0a4 now.

We try running apache-2.0 at our service machine.
But, httpd has gone by some vhost options. see below please

------------------------------------------------------------------

Command ;

bash-2.03# /usr/local/sbin/apachectl start
Segmentation fault - core dumped
/usr/local/sbin/apachectl start: httpd could not be started


Setting of vhost ;

NameVirtualHost 210.102.1.6
<VirtualHost _default_:*>
</VirtualHost>


list of "httpd -l" ;

Compiled in modules:
  http_core.c
  mpmt_pthread.c
  mod_vhost_alias.c
  mod_env.c
  mod_log_config.c
  mod_mime.c
  mod_negotiation.c
  mod_status.c
  mod_include.c
  mod_autoindex.c
  mod_dir.c
  mod_cgi.c
  mod_cgid.c
  mod_asis.c
  mod_imap.c
  mod_actions.c
  mod_userdir.c
  mod_alias.c
  mod_rewrite.c
  mod_access.c
  mod_auth.c
  mod_setenvif.c
  mod_echo.c


sh-2.03# /usr/local/sbin/httpd -v
Server version: Apache/2.0a4
Server built:   Jun 20 2000 10:09:59


bash-2.03# uname -a
FreeBSD alamis 3.4-STABLE FreeBSD 3.4-STABLE #2: Tue Mar 14 04:49:24 GMT 2000     hollywar@alamis:/usr/src/sys/compile/ALAMIS
 i386


and any httpd.conf setting is default setting. i'm added some vhost options only.

------------------------------------------------------------------

Has anybody success running apache-2.0 with vhost.? or Am i forgetting something.?




-------------------------------------------------------------
Software Development Team / Manager / JunSeon Oh
Email : holywar@holynet.co.kr
Internet total solutions - holynet  (http://www.holywar.net)
-------------------------------------------------------------


Mime
View raw message