httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Paul J. Reder" <rede...@raleigh.ibm.com>
Subject Re: Is libtool 1.3.5 too new?
Date Thu, 29 Jun 2000 13:22:01 GMT
Jeff Trawick wrote:
> I posted something yesterday about hitting this error with libtool
> 1.3.4 on RedHat 5.x.  The only response was Ryan saying he had no
> problem with libtool 1.3.3 but that he wouldn't be surprised if the
> macro usage changed with the next release (or at least that is how I
> remember his response).
> 
> I believe our code needs to change, but alas I don't know what that code
> is supposed to do in the first place.

I had been building just fine on Solaris with libtool 1.3.4 with source
that I obtained early last week. After I updated from CVS this morning I
now run into the same problem that Jeff and Ken are experiencing. I am
still using the same libtool 1.3.4 that I was using. Something in our
code is causing this.

-- 
Paul J. Reder
-----------------------------------------------------------
"The strength of the Constitution lies entirely in the determination of each
citizen to defend it.  Only if every single citizen feels duty bound to do
his share in this defense are the constitutional rights secure."
-- Albert Einstein

Mime
View raw message