httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jeff Trawick <traw...@ibm.net>
Subject Re: Is libtool 1.3.5 too new?
Date Thu, 29 Jun 2000 12:34:58 GMT
> Date: Thu, 29 Jun 2000 07:58:38 -0400
> From: Rodent of Unusual Size <Ken.Coar@Golux.Com>
> 
> I'm setting up the necessary tools on an Alpha Tru64Unix system,
> and I downloaded and installed libtool 1.3.5.  However, when I
> run buildconf, it complains with
> 
> % ./buildconf
> buildconf: checking installation...
> buildconf: autoconf version 2.13 (ok)
> buildconf: libtool version 1.3.5 (ok)
> rebuilding aclocal.m4
> libtoolize: invalid AC_CONFIG_AUX_DIR syntax: AC_CONFIG_AUX_DIR_DEFAULT
> *** Exit 1
> Stop.
> *** Exit 1
> Stop.
> 
> Have I missed something?  Is this a consequence of not using gmake,
> perhaps?  T64U has a history of including antique versions of
> tools..

I posted something yesterday about hitting this error with libtool
1.3.4 on RedHat 5.x.  The only response was Ryan saying he had no
problem with libtool 1.3.3 but that he wouldn't be surprised if the
macro usage changed with the next release (or at least that is how I
remember his response).  

I believe our code needs to change, but alas I don't know what that code
is supposed to do in the first place.

Comment it out for now and I think that you'll be o.k. (which begs the
question, just how important is that code anyway?).

-- 
Jeff Trawick | trawick@ibm.net | PGP public key at web site:
     http://www.geocities.com/SiliconValley/Park/9289/
          Born in Roswell... married an alien...

Mime
View raw message