httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "William A. Rowe, Jr." <wr...@lnd.com>
Subject RE: [Fwd: Got news about the 1.0.0 release ?]
Date Sun, 18 Jun 2000 15:44:35 GMT
> From: Daniel S. Reichenbach [mailto:dsr@opensa.org]
> Sent: Sunday, June 18, 2000 10:05 AM
> 
> > Clarifications... I was not considering the MSI installer as vanilla
> > (now that I see which page you were pointing to :)  If I read it
> > right, it 'requires' an MS IE to run (?!?)
>
> I just checked the current 1.1 release of MSI. The requirements
> are not that bad. You can use any Win9x version, NT4 with SP3
> and Win2k. The MS IE is only required for the so called "Avertising
> function". The advertisement function allows the admin to pre-
> select applications for users. All entries in the startmenu appear
> as if the application is installed, but it isn`t. When the users
> clicks on any entry the application gets installed.

It sounded extreme, glad it isn't (that) bad :)
 
> So i see no problem in using MSI, as the advertisement doesn`t seem
> to make any sense for Apache. As using the standard inf files for
> installations is not as comfortable for the user, i would suggest
> to give MSI a try.

Your call, voulenteer!  I'm happy to give anything based on a decent
free or opensource (preferably the later) a whirl!  As long as MSI
won't pop up extreme "You must download IEx now... click here to
continue" I'm ok with it.

Bill

Mime
View raw message