httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Greg Stein <gst...@lyra.org>
Subject Re: config hook design
Date Fri, 28 Apr 2000 09:56:00 GMT
On Wed, 26 Apr 2000, Manoj Kasichainula wrote:
> On Wed, Apr 26, 2000 at 05:22:36PM -0400, rbb@covalent.net wrote:
>...
> > It also breaks all of the tools that are
> > currently used for Apache configuration.
> 
> 1.3-compatibility pre-parser, which could even be the default 2.0
> preparser. Besides, the fact that 2.0 is different shouldn't surprise
> anyone.

There is no excuse for arbitrarily breaking tools. Patching over the
problem by throwing more stuff at the problem you caused is not truly
solving it. You're just hiding it.

The latest Netcraft came out. Apache is still going up. Those 8 million
users aren't going to be happy if we capriciously start making their life
difficult.

Cheers,
-g

-- 
Greg Stein, http://www.lyra.org/


Mime
View raw message