httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sander van Zoest <sander-new-ht...@mp3.com>
Subject Re: Can we replace expat-lite?
Date Tue, 18 Apr 2000 21:16:59 GMT
On Mon, 17 Apr 2000 rbb@covalent.net wrote:

> In 2.0, we are still using expat-lite for our XML parser.  Can and should
> we replace this with one of the Apache projects?  
> Waiting for the flames.  :-)

At work, we currently depend on expat-lite in our new publishing model.
(http://www.vanzoest.com/sander/apachecon/2000/)
It would be interesting to see if we can get the XML.apache.org project
packages compatible (as modules?) with the apache httpd build.

Right now expat-lite works, but switching to a validating parser such
as xerces-c would be good. It would require a decent amount of work
and time that I currently do not have. :-(

Cheers,

- 
Sander van Zoest                                             sander@mp3.com   
High Geek                                                    (858) 623-7442
MP3.com, Inc.  						http://www.mp3.com/
		Your premiere Music Service Provider (MSP) 



Mime
View raw message