httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Marc Slemko <ma...@znep.com>
Subject Re: reminder: 1.3 bugdb still completely broken
Date Thu, 13 Apr 2000 20:42:44 GMT
On Thu, 13 Apr 2000, Rodent of Unusual Size wrote:

> Marc Slemko wrote:
> > 
> > Once again, if anyone who has access could figure out what is
> > wrong here and get it fixed, it would be appreciated... now it
> > is going on three months or so that it has been broken.
> 
> Now that I'm looking into it, I can't get it to fail. :-(

After you regenerate the indexes or something, old PRs can be
edited.  Dirk did that a while ago.  But new ones coming in still
can't be, and people very seldom go back through old PRs to close
the bogus ones.  Before it stopped working, I had been trying to
(and mostly succeeding) at least ensure that the ones that are
completely not Apache related are closed so what is left is half
reasonable.  But I can't do that any more, and I certainly don't
have the chunk of time necessary to go back through three months
of old ones and do that.

Wow, it is even worse now.  Before it let you view new ones, but
not edit them.  Now you can't even view them!  Take a look at:

http://bugs.apache.org/private/index.cgi/full/5987

It is empty.  And it spits out:

Error while browsing through GNATS index at /usr/local/share/gnats/libgnats.pl line 239.

to the error log.

Oh, and cvsweb is spewing:

Use of uninitialized value at /www/jakarta.apache.org/cvsweb/index.cgi line 142.
Use of uninitialized value at /www/jakarta.apache.org/cvsweb/index.cgi line 207.
Use of uninitialized value at /www/xml.apache.org/websrc/cvsweb.cgi line 2624.
Use of uninitialized value at /www/xml.apache.org/websrc/cvsweb.cgi line 2624.
Use of uninitialized value at /www/jakarta.apache.org/cvsweb/index.cgi line 142.
Use of uninitialized value at /www/jakarta.apache.org/cvsweb/index.cgi line 207.


> 
> Y'know, constructive suggestions -- or code -- would be appreciated
> if it bothers you.  Scratch that itch, rather than just
> complaining about it. :-D

There is no code necessary; it worked before it was moved from taz, after
it was moved it didn't.  I can't debug it because I have no way to see
what is really going on and making random guesses doesn't do much.


Mime
View raw message