httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jim Jagielski <...@jaguNET.com>
Subject Re: AC_MSG_RESULT in AC_OUTPUT ?
Date Sun, 30 Apr 2000 20:18:06 GMT
Are you getting any message, on-console or in config.status, about
"apr.h (or whatever) is unchanged" ??

That's where it would be happening...

I'll re-gen, just in case.

rbb@covalent.net wrote:
> 
> 
> I'm not seeing it.  Try re-generating configure by running autoconf and
> autoheader.  I just re-synch'ed my tree, so I should have it the bug if it
> was there.
> 
> Ryan
> 
> On Sun, 30 Apr 2000, Jim Jagielski wrote:
> 
> > Just started getting a weird error when running APR's configure.
> > It's a "bad file unit number" when building config.status.
> > I'm thinking it's the use of AC_MSG_RESULT in AC_OUTPUT. The
> > config.status file is closed when the AC_MSG_RESULT call is being
> > done.
> > 
> > Anyone else see this?
> > -- 
> > ===========================================================================
> >    Jim Jagielski   [|]   jim@jaguNET.com   [|]   http://www.jaguNET.com/
> >                 "Are you suggesting coconuts migrate??"
> > 
> 
> 
> _______________________________________________________________________________
> Ryan Bloom                        	rbb@apache.org
> 406 29th St.
> San Francisco, CA 94131
> -------------------------------------------------------------------------------
> 


-- 
===========================================================================
   Jim Jagielski   [|]   jim@jaguNET.com   [|]   http://www.jaguNET.com/
                "Are you suggesting coconuts migrate??"

Mime
View raw message