httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sascha Schumann <sas...@schumann.cx>
Subject Re: ap_select on BSDI 4.x
Date Sat, 29 Apr 2000 20:16:39 GMT
On Sat, Apr 29, 2000 at 11:57:31AM -0600, Marc Slemko wrote:
> On Sat, 29 Apr 2000, Ben Laurie wrote:
> 
> > Marc Slemko wrote:
> > > (BTW, annoying to need GNU make.  At the very least, should check for it...
> > > and nicely give up)
> > 
> > We already decided GNU make should not be required.
> 
> Sure, but "should not be required" and "messing with the autoconf mess
> until it actually works without GNU make" are two very different things.  
> 
> If someone can't do the second in the near future, then a nice error would
> be good until the first is reality.  But I'm no autoconf expert (and hope
> to never become one), so I can't suggest the easiest way to add such a
> check... I guess just adding a note to the docs would be passable.

I'm currently aware of these problems:

- Tru64's native make does not like relative paths in include
- UnixWare's native make does not like variables in VPATH

Both problems are addressed with one patch (RSN). If you want me
to fix problems on platforms I don't have access to (like BSDI),
tell me what the problems are or (preferred) give me access to
the platform. I'm sure we can work it out.

- Sascha

Mime
View raw message