httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Manoj Kasichainula <man...@io.com>
Subject Re: ulimit: cannot raise limit: Invalid argument
Date Wed, 26 Apr 2000 01:55:56 GMT
On Wed, Apr 12, 2000 at 09:35:35AM -0700, Rasmus Lerdorf wrote:
> I am suddenly getting a bunch of these in my error_log:
> 
> ulimit: cannot raise limit: Invalid argument
> ulimit: cannot raise limit: Invalid argument
> ulimit: cannot raise limit: Invalid argument
> 
> Linux kernel 2.2.14/glibc 2.0.7/current Apache CVS (happens with older
> Apaches too)

1.3? 2.0? A heavily-hit or lightly-hit server? What modules? I don't
understand 1.3 well enough but...

> It also seems to be forking new children like mad.

I see no forking in the strace you sent out. pstree to see if these
are actually children of the Apache parent process or some module gone
astray.


Mime
View raw message