httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Greg Stein <gst...@lyra.org>
Subject Re: cvs commit: apache-2.0/src README.MPM
Date Sat, 04 Mar 2000 01:16:40 GMT
On Fri, 3 Mar 2000, Manoj Kasichainula wrote:
> [on libtool]
> 
> On Thu, Mar 02, 2000 at 08:58:06PM -0500, Ryan Bloom wrote:
> > If it works with 1.3, then we need to remove the requirement for 1.3.3.
> 
> I'd rather not. It makes life far easier for us when you can assume
> that every developer has the latest tools, especially when those tools
> aren't an undue burden to install. I'd probably agree if we were
> talking about gcc, but not for libtool.

I'd agree with Manoj here. We're talking about working with the CVS
version, not the source tarballs.

[ I presume the tarballs won't need libtool, right? ]

Cheers,
-g

-- 
Greg Stein, http://www.lyra.org/


Mime
View raw message