httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ben Laurie <...@algroup.co.uk>
Subject Re: Linux 2.3.99/2.4 Heads Up
Date Tue, 21 Mar 2000 21:18:37 GMT
rasmus@php.net wrote:
> 
> For anybody planning to upgrade to the new 2.4 kernel, note that in order
> to use SYSV IPC you need to mount the new shmfs on /var/shm.  Without
> doing this, Apache will fail to start up and spew a shmget() failure in
> your error_log.  Let's just pray that the first distributions that include
> the 2.4 kernel get this right or we will be in support hell for a few
> months.

Should Linux even be using SYSV IPC?

Cheers,

Ben.

--
SECURE HOSTING AT THE BUNKER: http://www.thebunker.net/hosting.htm

http://www.apache-ssl.org/ben.html

Coming to ApacheCon Europe? http://ApacheCon.Com/

Mime
View raw message