httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Harrie Hazewinkel <har...@libero.it>
Subject Re: cvs commit: apache-2.0/src README.MPM
Date Thu, 02 Mar 2000 13:06:01 GMT
HI,


I just noticed that the deletion is already done in
the last version (20000302171217). How can I activate
and additional third-party-module now?? With the old
"configure" in the top-dir it was easy.

Besides this I just start wondering why this configuration
depends on all kind of extra tools?? So far it depends
already on autoconf and libtool.

I also found something weird in the buildcheck.sh script.
It checks the version and availability of libtool.
If libtool is not there is states taht it needs 1.3 or newer.
If it is there it needs 1.3.3 or newer.
Which is it?? I just check and seems to work with 1.3 as well.



Manoj Kasichainula wrote:
> 
> On Thu, Mar 02, 2000 at 12:02:16AM -0800, Dean Gaudet wrote:
> > i was considering doing this:
> >
> > echo 'cd src and ignore anything you see at this level' > 00README_FIRST_REALLY
> >
> > cvs rm -f INSTALL README README.NT README.rse README.configure configure config.*
> >
> > is that appropriate at this point?
> 
> +25


Harrie 
O---------------------------------------------------------O
 mailto:harrie@libero.it
   http://digilander.iol.it/harrie/
  phone: +39-0331974135
 postal: via Galilei 13, 21018 Sesto Calende (VA), Italy
O---------------------------------------------------------O

Mime
View raw message