httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Manoj Kasichainula <man...@io.com>
Subject Re: cvs commit: apache-2.0/src README.MPM
Date Mon, 06 Mar 2000 09:11:51 GMT
On Fri, Mar 03, 2000 at 10:56:33PM -0500, Ryan Bloom wrote:
> -1.  If you are going to use a feature from 1.3.3, then require 1.3.3, if
> 1.3 works, then don't require a later version.  It may be easy to install,
> but that's no excuse for making people do the work.  People are busy, and
> I don't want to waste their time if we don't have to.

See, the problem here is that we don't know for sure that 1.3 works.
Some people have had success with it, but that doesn't mean that it
won't have problems that 1.3.3 doesn't. Does the 1.3->1.3.3 changelog
list anything that we might need to know?

Now, using this standard, we don't know if 1.3.3 works either.  But,
since many of the rest of us are using it, we can at least reproduce
problems with it. If we get some screwy bug report, it would be nice
to say with confidence that a known libtool bug wasn't the cause.

Anyway, I'd be happy with just a stern warning if people aren't
running the latest libtool (and other tools). Sound good?


Mime
View raw message