httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Brian Behlendorf <br...@hyperreal.org>
Subject RE: Strange behavior in Solaris
Date Tue, 15 Feb 2000 10:14:55 GMT

Forwarded for Aram...

---------- Forwarded message ----------
Date: Mon, 14 Feb 2000 12:04:18 -0500
From: Aram Mirzadeh <awm@cv.net>
Subject: RE: Strange behavior in Solaris
To: new-httpd@apache.org


Nope... everything is local.  The apache test page is displayed... my
question is why isn't it asking for a userid/password.

There are no errors in the error_log, access log shows reading the
index.html.en, and the jpgs.

Aram

-----Original Message-----
From: new-httpd-owner@apache.org [mailto:new-httpd-owner@apache.org]On
Behalf Of Matthias Eckermann
Sent: Monday, February 14, 2000 11:58 AM
To: new-httpd@apache.org
Subject: Re: Strange behavior in Solaris


HI,

On Mon, Feb 14, 2000 at 11:38:03AM -0500 Aram Mirzadeh (awm@cv.net)
wrote:
>
> Does anyone have 1.3.11/12b's .htaccess working in Solaris 2.7?
>
> The same exact configuration works under linux, but moving it over
to
> a solaris machine the system completely ignores .htaccess files, and
> shows the content.
>
> # cat /home/awm/apache/htdocs/.htaccess
> suexec: disabled; invalid wrapper /home/awm/apache/bin/suexec

I guess, "/home" is NFS-mounted on the Solaris machine,
isn't it?

This will lead to unvalid user/group translations, ...

so short
	MgE

--
Matthias Eckermann <mge@suse.de>
SuSE Muenchen    -   Stahlgruberring 28    -   D-81829 Muenchen  |
errare
phone +49-89-42769-0 fax +49-89-42017701 mobile +49-179-2949448  |
humanum
http://www.suse.de/                        http://www.suse.com/  |
est



Mime
View raw message