httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Bill Stoddard" <stodd...@raleigh.ibm.com>
Subject Re: 2.0 mm build fails on Solaris 2.6
Date Thu, 17 Feb 2000 13:42:32 GMT


> Using Solaris 2.6, gcc 2.8.1, Solaris make, and a fresh copy of the 2.0
> source via rsync,
> 
> % ./configure
> % make
> 
> results in,
> 
You need to use the new autoconf build environment. Try this...

./buildconf
./configure
make

You will need libtool, m4 and autoconf installed on your machine.

BTW, I fixed the MAX_PATH problem.

Bill


Mime
View raw message