httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ryan Bloom <...@raleigh.ibm.com>
Subject Re: 1.3.10 and AIX 4.2
Date Wed, 12 Jan 2000 16:25:35 GMT

This isn't needed.

if [ "x$using_shlib" = "x1" ] ; then
    DL_LIB=""
    case $PLAT in
        *-ibm-aix* )
            DL_LIB="-lld"
            ;;

Is already in Configure around line 1996, and later on, we assign
LIBS="$LIBS $DL_LIB" if DL_LIB isn't empty.

Ryan

On Wed, 12 Jan 2000, Sascha Schumann wrote:

> On Wed, Jan 12, 2000 at 11:01:45AM -0500, Ryan Bloom wrote:
> > 
> > The dlopen on AIX before 4.3 is broken and should not be used.  I can dig
> > around and find the exact problem if you would like me to.
> 
>     What do you think about this patch? 
> 
>     ldopen(2) explicitly says that libld.a is required.
> 
> -- 
> 
>           Regards,
> 
>                             Sascha Schumann
>                                  Consultant
> 

_______________________________________________________________________
Ryan Bloom		rbb@raleigh.ibm.com
4205 S Miami Blvd	
RTP, NC 27709		

Come to the first official Apache Software Foundation
Conference!  <http://ApacheCon.Com/>



Mime
View raw message