httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mark J Cox <m...@awe.com>
Subject Re: [PATCH] Send right type of "auth required"
Date Fri, 07 Jan 2000 15:43:05 GMT
I had meant to give comments earlier than this.  Yes, it is a bug in
Apache and I've tested Ben's patch and it fixes the problem.  +1

> When mod_proxy is configured to do a ProxyPass but the location requires
> auth, the error code is erroneously converted to "proxy auth required".
> Here's a patch to fix that. Comments?

Mark






Mime
View raw message