httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ben Laurie <>
Subject Re: ap_current_time() is not intuitive
Date Mon, 03 Jan 2000 20:34:03 GMT wrote:
> > Why not rename ap_get_curtime() to something more descriptive of what it
> > is actually doing (converting a time value from one representation to another)?
> > I don't have a good suggestion because I don't know the preferred short-hand
> > way of saying 'seconds since 1/1/1970', which I always just called 'unix time'.
> This is actually pretty descriptive of what we are doing.  We are grabbing
> the current time from the time object.

Eh? Surely we're grabbing whatever time happens to be there, which may
or may not be the current time?




"My grandfather once told me that there are two kinds of people: those
who work and those who take the credit. He told me to try to be in the
first group; there was less competition there."
     - Indira Gandhi

View raw message