httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From p.@sweng.stortek.com
Subject Re: How to build 2.0 with autoconf
Date Thu, 20 Jan 2000 20:07:01 GMT
In a recent note, Manoj Kasichainula said:

> Date: Thu, 20 Jan 2000 13:03:50 -0600
> 
> cd src
> ./buildconf
> ./configure --options
> make
> 
Thanks.  Of course, this puts me into:

    build/buildcheck.sh: libtool: not found
    buildconf: libtool not found.
               You need libtool version 1.3 or newer installed
               to build Apache from CVS.

I recall there was a great libtool debate here lately.  Was there
any conclusion?  Should I just pick one off a GNU mirror?

And even worse, on OS390:

    SPPG@MVS3:162$ ./buildconf
    buildconf: checking installation...
    buildconf: autoconf version 2.13 (ok)
    buildconf: libtool not found.
               You need libtool version 1.3 or newer installed
               to build Apache from CVS.
    FSUM8226 make: Error code 1 

The highest level autoconf ported to OS/290 is 2.12.  Sigh.

Thanks again,
gil
-- 
StorageTek
INFORMATION made POWERFUL

Mime
View raw message