httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Martin Kraemer <Martin.Krae...@Mch.SNI.De>
Subject Re: Ever visited "http://apache.org rules!" ?
Date Tue, 11 Jan 2000 16:15:18 GMT

Maybe I should have said that both MSIE5.0 and NSCo4.7 were configured
to use a proxy. On a local (intranet) access, my access_log contains:

139.25.104.157 - - [11/Jan/2000:11:40:28 +0100] "GET /icons/apache_pb.gif HTTP/1.0" 403 -
"http://apache.MchP.Siemens.De or some such/" "Mozilla/4.7 [en] (WinNT; U)"
139.25.105.238 - - [11/Jan/2000:11:31:31 +0100] "GET /images/apa/ApacheGroupFoundation.gif
HTTP/1.0" 200 21851 "http://apache.mch.sni.de%20rules!/" "Mozilla/4.0 (compatible; MSIE 5.0;
Windows NT; DigExt; QXW0330v; QXW0331j)"
(note the Referer; the 1st line is NS, the second MS)

    Martin

On Tue, Jan 11, 2000 at 03:31:23AM -0800, Eugene Lee wrote:
> On Tue, Jan 11, 2000 at 11:36:45AM +0100, Martin Kraemer wrote:
> :
> :Try to enter the URL
> :
> :    http://apache.org rules!
> :
> :(note the space!) into the Location field of your Communicator or
> :IExplorer. Yes, that IS possible, and it will even return the entry
> :page of the ASF.
> 
> Communicator 4.71 for MacOS
> 	Unable to locate the server
> 	apache.org rules!.
> 	Please check the server name and try again.
> 
> Lynx Version 2.8.2rel.1 (01 Jun 1999)
> 	Looking up apache.org rules!.
> 	Invalid hostname apache.org rules!
> 	Alert!: Unable to connect to remote host.
> 	lynx: Can't access startfile http://apache.org rules!/
> 
> It's annoying when Navigator/Communicator exhibits different behaviors
> between platforms.  What version of Communicator are you using?
-- 
  <Martin.Kraemer@MchP.Siemens.De>      |       Fujitsu Siemens
       <martin@apache.org>              |   81730  Munich,  Germany
 Come to the first official Apache Software Foundation Conference!
		   <URL:http://ApacheCon.Com/>

Mime
View raw message